Diskussion:Projekt104

Aus Freifunk Leipzig
Wechseln zu: Navigation, Suche

104-2

wan:

vlan 991: wan dhcp vlan 1040: kopplung 10.61.104.202 vlan 1042: dach 10.61.104.102 mesh5: 10.61.104.192

104-3 setup bis 2015-05


config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0t 2 3 4 5'
        option vid '1'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option vid '2'
        option ports '0t'

config switch_vlan
        option device 'switch0'
        option vlan '3'
        option ports '0t 1t'
        option vid '991'

config switch_vlan
        option device 'switch0'
        option vlan '4'
        option ports '0t 1t'
        option vid '1040'

config switch_vlan
        option device 'switch0'
        option vlan '5'
        option ports '0t 1t'
        option vid '1042'


config interface 'dachkopplung'
        option proto 'static'
        option ifname 'eth0.1042'
        option ipaddr '10.61.104.203'
        option netmask '255.0.0.0'


config interface 'wan'
        option proto 'dhcp'
        option _orig_ifname 'eth0.2'
        option _orig_bridge 'false'
        option ifname 'eth0.991'


config interface 'WAN6'
        option proto 'static'
        option ifname '@wan'
        option ip6addr 'fe80::ff:1ab/64'
        option ip6gw 'fe80::1'
        option ip6prefix '2a02:238:f02a:9000::/53'